renderWindo+ MEL script update

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2003   #1
renderWindo+ MEL script update

hi, guys i have some goodies for you, i`m talking about renderWindo+ v1.5 which improve Maya`s default render window with a lot of new (and useful i hope) options.

author of this script is Mark Chong and i`m proud to be the co-author.

Feature list:
  • Viewport renderer (allows you to render subregions directly within the viewport)
  • Region and Full image sequence render (ability to render sequences of images directly in the Render View Window)
  • Red Green Blue channel toggles (adds the buttons to toggle RGB channels individually)

here is the highend3d link:
renderWindo+ v1.5 http://www.highend3d.com/files/?gro...=rendering#1156


don`t forget for any suggestion, bugs, requests you can contact us at:
Mark Chong (markc@calibredigital.com)
Alin Sfetcu (snct@mymail.ro)



hope you enjoy it !
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !

Last edited by Sanctuary : 03 March 2003 at 10:00 PM.
 
Old 03 March 2003   #2
here is an screenshot ...
Attached Images
File Type: jpg renderwindoplus_v1-5_screenshot.jpg (18.6 KB, 165 views)
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !
 
Old 03 March 2003   #3
Sounds and look cool!

Does it speed up the render time process as well... hehehe


Gonna nail in this script right away!

thanks Sanctuary!
__________________
"What you do in life... Echoes in in eternity"
____________________________________
 
Old 03 March 2003   #4
i get errrrrors on maya 4.0

// Error: }
//
// Error: Syntax error //
// Error: return;
//
// Error: Use of "return" statement is only valid within a procedure definition. //
// Error: }
//
// Error: Syntax error //
// Error: if ($uiNumDigits > 1) {

--------------------*snip*etc...
is it just me?

Last edited by womanonfire : 03 March 2003 at 12:11 AM.
 
Old 03 March 2003   #5
it`s optimised for Maya 4.5, i`ll try to fix this 4.0 problem, but i can`t promise anything

p.s. please edit the post that bunch of errors doen`t help at all
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !

Last edited by Sanctuary : 03 March 2003 at 11:54 PM.
 
Old 03 March 2003   #6
Errr I get those same errors in Maya 4.5!

I didn't with the previous version though!
 
Old 03 March 2003   #7
when do you get that errors ?
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !
 
Old 03 March 2003   #8
Well all i get after putting the "RGBConverter" script on the command line is a little tab with some color values, a "drop" tool and nothing more...!

What's next? How to use the script as a render window?

:Thanks:
__________________
"What you do in life... Echoes in in eternity"
____________________________________
 
Old 03 March 2003   #9
try this file. ... this is the file i`m using and it works fine .... script file


P.S. use "Save Target As..."
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !
 
Old 03 March 2003   #10
that one works!
 
Old 03 March 2003   #11
Originally posted by TuLe
What's next? How to use the script as a render window?


write this in Script editor : source renderWindoPlus.mel


or put the same thing in the userSetup.mel file for automatic startup
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !
 
Old 03 March 2003   #12
Originally posted by womanonfire
that one works!



seems Mark upload a wrong file ... i`ll notify him to fix the problem
__________________
Alin Sfetcu / Sanctuary

stuff @ : highend3D | vimeo | portfolios.ro

fight me !
 
Old 03 March 2003   #13
yep that one works for me too!
 
Old 03 March 2003   #14
can someone host it so i can grab it? I can't seem to download anything from highend, it just boots me to the main page whenever I click on the link to download it
 
Old 03 March 2003   #15
Here Norb, I uploaded it to my geocities *shudder* space.

http://www.geocities.com/jozvex/files/

Go to that link and the file is there.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:06 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.