batch render using wrong project directory

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2007
batch render using wrong project directory

Every now and then maya will decide not to use the project directory I've set maya to when I render with command line. It uses the project directory that I last had it set to. This seems to randomly happen every few weeks. Does anyone know the cause or how to prevent it?
 
  02 February 2007
I have the same problem but no solution yet.
 
  02 February 2007
Quote: Copy and replace mRenderer.xml to:

C:\Program Files\Alias\Maya7.0\bin\rendererDesc

You need this file so MR correctly point to the project where the file reside
when you want to do MR batch rendering from the command line.



It should work with Maya 8, havent try it on 8.5 yet


Ft
Attached Files
File Type: zip mrRenderer.zip (2.5 KB, 20 views)
__________________

 
  02 February 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:19 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.