rendering thats not happening

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  01 January 2007
rendering thats not happening

Hello, I'm trying to do a badckground...have put a lambert shader on a sphere dollied it up nice...now it looks real good on the little material sample window just below the lambert, even pressing 5 brings out the colours on the sphere but when i try to render it..only one colour comes out, and there no bump texture. Any help?

Cheers

Tre
 
  01 January 2007
what renderer.. what bump? what color? Spec a little more please.
__________________
 
  01 January 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:53 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.