crashing comp question

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2002   #1
crashing comp question

I have an office computer that I built, basically identical to two others I have, Dual Asus mobo, w/ PIII's, the two office comps are single CPU at this time.

Now one while it works fine 99% of the time, will just go black, shut down, and restart, maybe 1 once a week or so.

I suspect maybe a bad or failing CPU, but I have no real idea.


Can anyone suggest someething??


win2000, I think at least 265, maybe more memory, but its only
a simple office comp.


I have a 3 year warranty from google gear, how can you detect a problem enough to get a replacment. Or should I just send it back and find out???

thx, Rogue
 
Old 03 March 2002   #2
Hi there

Has the failing computer always acted like that, or is it just recently? It could come down to a number of thins, but... Well, the CPU should (have you not taken it out and played with it too much --> static electricity chocks) hold on more than these years it has been used. They will operate for quite a while before they spontaneously start to fail.

The things worth checking more than that is:

Memory (same here: have they been working for this long, there is no apparent reason that they should start to fail now)

Power supply - I would bet my money on this horse. Depending on how old it is, this is one component that actually could start to fail over time (even recently). If you can, switch power supplys to check!

Hope any of this helps!

Cheers,
Patrik
__________________
Three things are inevitable:
Death, taxes, and lost data.
Guess which has occurred.

Runtime Error 6D at 417A:32CF:Incompetent User.
 
Old 03 March 2002   #3
thx, I checked both offics comps w/ a memory utility, and both pass, at least as far as the software says.

The memory is a year or so, but has always worked fine.

The CPUs are about 1-yr. old.


I am down to the powersupply, but that came w/ the case which
I got at the time of the CPU and memory.


thx again, I will try the power supply.

Rogue
 
Old 01 January 2006   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:08 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.