Swivel Problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2007
Swivel Problem

Hey guys,

im currently working on rigging a quadruped, it all was working fine.

But it seems that the smallest things are the ones that give you trouble.



Here the swivel seems to work fine, it is wired to a slider on an attribute holder.

But it is until I did some testing and found out that when I rotate the whole character, the swivel angle of right rear leg does not follow, it is rigged exactly like the Left rear leg which works fine.



Do you guys have any ideas of what could be causing this?





 
  01 January 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:55 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.