ps 6.01 & quickmask prob - help!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2003   #1
ps 6.01 & quickmask prob - help!

yo mob, I got distracted & hit the wrong key or something while in quickmask mode - now my mask is not appearing in any shape or form :annoyed: can anyone tell me how to revert it back to the default setting? I went thru all the help files, tried various things etc - no result - think I should re-install the beast? thx..
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #2
The only thing I can think of is to check your options for Quick Mask. Just double-click either Quick Mask button and make sure the Opacity is not set to 0% (default is 50%).

Are you painting with black?

I did a quick search, and I couldn't find anything about a hotkey. Normally ctrl + h is the culprit, but not in the case of QM apparently.

Last edited by Stroker : 02 February 2003 at 04:16 AM.
 
Old 02 February 2003   #3
mask

thx dude but tried your suggestion, no go - the mask doesn't seem to be working at all - doesn't protect image, no selection comes up when exiting mask mode *sob* anyone else?
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #4
does your mask has a red cross on it?
if it does
click on your mask while holding the shift key->show/hide mask
and by the way

clik on mask while holding the alt key->display/undisplay your mask
clik on mask while holding the alt key->make a selection from your mask

hope that help

__________________
do or do not...there is no try
master Yoda

my website
 
Old 02 February 2003   #5
thx, but still no change - no red cross, no mask- no nothin'
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #6
Nothing yet? Wow. A real vexer.

Something else occurred to me.
Check the mode of your brush.
See if it's set to Screen or something.
 
Old 02 February 2003   #7
sorry stroker, mode is normal, opacity 100% - rubylith is 50%- everything as usual, just no mask **sigh**
thx anyway..
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #8
do you think I should go for the re-install? any other suggestions?
anyone? help
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #9
Well, there is a last resort that comes before re-installing.

When you start PS, hold ctrl + alt + delete - this should reset your preferences. If something about QM was inadvertantly changed, it should go back to default (along with everything else). Resetting the preferences has been known to fix a myriad of bizarre little quirks.

If that doesn't work, let us know if a re-install fixes it.
 
Old 02 February 2003   #10
thanx 4 that tip, it's a new 1 on me.. I'll let u know
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #11
well that 1 didn't help either, gonna have to dig deep into the photoshop manuals/mags/books upstairs before I re-install - if I did (by writing over the existing ver), would I have to put all my plugins back in as well? (using win2Kpro) - excuse the ignorance, 2K is still a bit new to me
thanx again if I find the fix I'll post it 4 others
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #12
BTW, when I start PS & hold down alt/ctl/del the task manager comes up, the I hit cancel & PS opens - is this the correct way?
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #13
Oops. Forgot about this thread. Prolly too late by now, eh?

Personally, I've never used ctrl + alt + delete to wipe the pref file. I know a lot of people that have had success with it, though. Then again, I can't comment on what OS they are/were using.

What I do is hunt down the pref file and delete that. I believe the readme.txt (or similiar) that comes with PS will tell the exact location of it for various OS.

Anyways, I hope your problem is resolved by now.

On a side note, for when you do have to wipe the pref file, I heard a rumour that you can record an Action to put everything back in place. So, wipe the prefs, run the Action, and all your palettes are back in place. Of course you have to start with default positions when you record the Action.

Last edited by Stroker : 02 February 2003 at 08:22 PM.
 
Old 02 February 2003   #14
resolved?? he screamed ripping the last 3 strands of hair from his head- not quite, I loaded a demo of PS 7 to see if I could find the correct settings, and lo & behold, buggerall masking there either...!!:annoyed:
I seem to remember disabling the adobe gamma check from loading at startup, but can't remember if the prob started then- but pretty sure it worked for a while after that - do u know if I'd have to put all my plugs back in after reinstalling (in W2K)?
otherwise it's a)join the monastery b)suicide with the breadknife
thx stroker!
__________________
C:\dos
C:\dos\run
run dos run
 
Old 02 February 2003   #15
PS I'm off to try that wiping idea - hold thumbs will you?
__________________
C:\dos
C:\dos\run
run dos run
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:29 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.