light intensity at 0 but still illuminates

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2006   #1
light intensity at 0 but still illuminates

I've got a scene i'm lighting. It's actually the lighting challenge number 2.


If you see the light edge on the wall to the right of the image. Thats actually supposed to be a softedge. But no matter what i do it doesn't change how the spot lights cone's edge is displayed. I actually turn the light intensity to 0 and it's still there. I delete the light and it's goes away. If i change the cone angle is gets smaller but no matter what i put in for falloff and penumbra angle wont change a dang thing. It has something to do with the Mental ray shader i've assigned. I'm rendering in Mental ray with a oren-nayar shader. the lights works how it should on the surface with a regular lambert but but the oren-nayar shader and it does what you see in the above image.

If i change the penumbra angle the edge moves to where the end of penumbra angle would end if it were working along with it. It seems as though it's seeing the penumbra angle but doens't apply the softening just a solid light intensity across.

Does anyone know how to fix this?
 
Old 11 November 2006   #2
I could help If I have your scene with problem...
 
Old 11 November 2006   #3
erm, I'm not entirely certain about what your lighting setup is, but what I understand is that for soft shadows in Maya, you'd have to use the area lights. If you aren't using maya 8, you'll have to create the spotlight, go to the mental ray tab and look for the area light option. Place a tick on that and your spotlight will start to cast soft shadows. You can adjust the graininess of the light by adding values to the high samples and low samples.

Terence
 
Old 11 November 2006   #4
Increase the "Raytrace Shadow Attributes" > "Light Radius" default = 0 = hard edged shadows. try something like 5 ?
 
Old 11 November 2006   #5
I tried all that but didn't work. This light isn't setup to cast shadows though either. It's just there to add light. Heres the scene. It uses some custom shaders so if you don't have them installed it might not render right.

http://rapidshare.com/files/2659778..._error.zip.html

the scene file can be downloaded there.
 
Old 11 November 2006   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:04 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.