CGTalk > Techniques > Character Rigging
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 02-04-2003, 09:14 PM   #1
redxtreem
Member
Don de Castro
Giant Studios
Carson, USA
 
Join Date: Jun 2002
Posts: 16
Send a message via AIM to redxtreem Send a message via Yahoo to redxtreem
Help With Wrap deformer

i've been having problems with using the wrap deformer. I have a low poly proxy i'm using to animate the subd model. I do the wrap deformer with default settings. Everything seems to work fine up until i try to see the update of my animation. I turn off the layer with LowPoly, then turn on the SubD and maya stops responding. boohoo!

Also, i know in Max and in Lightwave there is the smooth option which can be turned on only during rendering so the animator can animate at a lowpoly level and render in Smooth. Is there something like this for Maya?

And if there are any other ingenious ways people have used low poly proxy to drive the animation of a subd. In Maya. Please let me know.
 
Old 02-05-2003, 03:17 AM   #2
Stahlberg
Lord of the posts
 
Stahlberg's Avatar
CGSociety Member
portfolio
Steven Stahlberg
Lead Artist
Streamline Studios
Kuala Lumpur, Malaysia
 
Join Date: Jan 2002
Posts: 4,601

Are you saying you have a normal plain polygonal surface that's Wrap-deforming a SubD in Standard mode? Or are you using the SubD Poly proxy mode somehow in there? If so, that might be the problem, proxy is good for nothing except emergency topology changes, and for fixing a bug that creates gaps in the surface and UV's.

Your second question - I put my low-poly object on one layer, the hi-res SubD on another and switch it on only at render time, just like you said you did too... so I don't quite understand what you're looking for there.

Maybe this will explain more about my workflow for this:
http://www.androidblues.com/rigtut.html
 
Old 02-07-2003, 12:37 AM   #3
ilasolomon
The Antediluvian [Bird]
 
ilasolomon's Avatar
portfolio
ila solomon
CG Supervisor
Sinking Ship Entertainment
Toronto, Canada
 
Join Date: May 2002
Posts: 2,303

Quote:
Also, i know in Max and in Lightwave there is the smooth option which can be turned on only during rendering so the animator can animate at a lowpoly level and render in Smooth. Is there something like this for Maya?


This is my solution, but since I'm a newbi in Maya so maybe there are better ways, like what Steven mentioned.

1. make a proxy-smooth for original poly-cage (you know how)
2. select original polymesh, open attributes, under Render Stats, disable Primary Visibility (so it wil not be rendered, if you want you can disable other options in your needs)
3. now select the proxy-smooth, open it's attributes, under Object display roll down menu, disable LOD visibility.

that's it

the problem is that you can't see the smoothed result in viewport unless you have to select the hidden smoothed in Outliner & turn the LOD visibility back. but in this way you don't need to switch layers before rendering. good for final model that you are animating & don't need to see smoothed in viewports, just in render.
__________________
Ila Soleimani
www.ilasolomon.com

"Billions of bilious blue blistering barbecued barnacles!...Cannibal!"


Last edited by ilasolomon : 02-07-2003 at 12:40 AM.
 
Old 02-08-2003, 06:45 AM   #4
redxtreem
Member
Don de Castro
Giant Studios
Carson, USA
 
Join Date: Jun 2002
Posts: 16
Send a message via AIM to redxtreem Send a message via Yahoo to redxtreem
THanks For the Help

I've just checked the message board and i just wanted to say thank You to both of you for taking the time and responding(ila_solomon and "the legendary" Stahlberg) for helping me out.

ila>>> i'm gonna try that out right now and see how it works. From what it sounds like that was what i was looking for.

Stahlberg>> heading to your website right now for your process in doing it.. i may just be doing something wrong.
 
Old 01-14-2006, 09:00 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:08 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.