Blueprints go out of sync...

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2006
Blueprints go out of sync...

It seems that every time I'm trying to model something using multiple sides blueprints or reference images, they always go out of sync. At some point of the blueprint its completely in-sync with all of the sides, but when looking at a different location it gets all wrong.

Factory blueprints of cars for example are supposed to be completly in-sync with all of the sides right? If so, what am I doing wrong? Could someone please give my a brief explenation of how to setup the blueprints properly?
 
  09 September 2006
erm i never modeled using blueprints but i have seen people talking about scaling an croping them in photoshop so that they have the exact same size using the guide lines

i will dig around form some tutorials on that for you ok?

 
  09 September 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:37 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.