project on fetus development

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2006   #1
project on fetus development

Hi .......I would like to get critique on this model that I have created for a nursing project. I used misss shader for this one. Any feedback would be appreciated(i havent yet joined the seam in the middle please ignore that). Thanks !!!



 
Old 09 September 2006   #2
i'm not sure how a fetus should look like.. but i think its a little cartoony, those are eyebrows? and misss looks like basic shader, maybe because ilumination, those veins looks good

saludos!
__________________
sorry >__<... my english is not perfect D:

LAMBORGHINI GALLARDO wip
 
Old 09 September 2006   #3
What about that.... uh, what's the word... belly-tube O.o that connects the fetus to the mother?
Maybe post some reference? And some more shots from other angles of your work...

Greetz, Ky.
__________________
LW, PS, ZB, Blender, GIMP
KDE, WinXP
Intel C2D, Allendale

Be a Pirate! PiratParty International, AT, AU, BE, DE, ES, FR, IT, PL, RU, SE, US, ZA
 
Old 09 September 2006   #4
Thanks for the replies. Actully I planned to attach the umbilical cord towards the end, once all the models r ready.This model is of week 24. It has downy hair at that stage that is what looks like eyebrows.
I am attaching one of the refernce and other angle images.




 
Old 09 September 2006   #5
Your render is very bad for comparison with your reference O.o give a shot of the same angle of your model as in your ref-pic!
I think you missed that crease below the eye, the nose looks too flat, the lips don't look "swollen" enough, the chin may be underdeveloped... but that's really hard to tell with only the wireframe-frontshot to compare...
Don't go with all that tris in the eyes. Make proper eyelids...

Greetz, Ky.
__________________
LW, PS, ZB, Blender, GIMP
KDE, WinXP
Intel C2D, Allendale

Be a Pirate! PiratParty International, AT, AU, BE, DE, ES, FR, IT, PL, RU, SE, US, ZA
 
Old 09 September 2006   #6
I think the problem that the misss was not working properly coz of the opening in the centre. I sewed the vertices and made some more changes in the lighting. Please do let me know if the shader is working right. This is the update...



 
Old 09 September 2006   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:12 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.