weird misss issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2006   #1
weird misss issue

I'm working on a scene now that I'm rendering at 2000x1000. i did a bunch of shader tests at 1400x1000 in a previous scene and got the SSS looking good. I export that shader and import it into my final scene and it looks a bit different, even with the same light setup. I've adjusted the lightmap resolution to reflect my new render resolution so it isn't that. here's the weird thing though, at some point, the shader just totally messed up, it was looking alright, then all of a sudden with no changes to the shader, the character has too much subsurface. to make things even more odd, i have 2 identical scenes with the same shader and same light setup. in one scene the SSS looks somewhat decent with a scale conversion of 17. in the other scene, i turn the scale conversion to 40 and it looks alright, but still not great. how could the shader totally freak out like that and how could it be possible to get different results in different scenes with the same shader and light setup??
__________________
Character Artist
Treyarch
My Website

Last edited by ZippZopp : 08 August 2006 at 03:21 PM.
 
Old 08 August 2006   #2
i have to test it, but i may have figured it out. i thought about what might have changed and i think its because I scaled my camera up in the scene so I could see it better, that may have thrown my sss off, i'll test it tonight
__________________
Character Artist
Treyarch
My Website
 
Old 08 August 2006   #3
i dunno bout scaling the camera...but scaling the whole scene would explain your problem.
 
Old 08 August 2006   #4
it was a camera scale issue. nothing in the scene got scaled up. it was just that icon for the camera was so small so i scaled it up and it threw everything off
__________________
Character Artist
Treyarch
My Website
 
Old 08 August 2006   #5
that is very interesting....


conversely, if one was to scale the scene and camera then nothing should change? hehe
 
Old 08 August 2006   #6
Originally Posted by bossanova: that is very interesting....


conversely, if one was to scale the scene and camera then nothing should change? hehe


i suppose that would work, my issue was that the only thing that needed to be scaled was the camera so it all went bad. i should test that out
__________________
Character Artist
Treyarch
My Website
 
Old 08 August 2006   #7
Out of curiousity,

did you physically scale the camera up with the scale attribute or using locator size in the object display tab? The last one was new to... 7... i think.... for the same purpose. I normally use the locator size. Wonder if it has problem as well?


Ft
__________________

 
Old 08 August 2006   #8
i physically scaled the camera, from 1 to about 11. i'll look into that locator size....
__________________
Character Artist
Treyarch
My Website
 
Old 08 August 2006   #9
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:12 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.