Final toon Problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2006   #1
Final toon Problems

Using FINAL toon, I went through the video tutorials provided on the CD and I have enabled Fold, Crease, and Intersection Edges in order to create a simple line-drawing type render of a building. But on DEFAULT settings, half of the most obvious lines do not even show up. And in some places, the lines only go a fraction of the way or even break right in the middle for a short section, and even more, there are lines that should not show up that do (they should be hidden). I do not have line extension on or anything else checked. Why do only half the linetypes in the same group show (ie one type of fold shows, while another does not. Or only half of an intersection line shows.) Here are links to the original vs. the final toon version. What could I possibly be doing wrong? I have tested a simpler scene and it works as expected. Is there a memory problem? A max geometry thing? or is there just a simple setting I have checked in this file? I am using the local settings, so it is not a problem vs. global (even though they are set the same.) I'm so frustrated. I remember having this problem before, and only a union of all objects was a solution? Is that it?

Sorry for the length

http://www.pkolbo.com/Original.jpg

http://www.pkolbo.com/Finaltoon.jpg
 
Old 08 August 2006   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:24 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.