CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 08-21-2006, 05:18 PM   #1
ZombieKing
New Member
 
ZombieKing's Avatar
portfolio
Eric
Zombie Ninjas
Graveyard, USA
 
Join Date: Aug 2006
Posts: 9
Maya goes monkey nuts

Hey. Im using maya 6.0.1 and recently its gone nuts. My heads up display, poly count, wont work anymore, but some other heads up displays do. Everytime I start a new scene the far clip is set to 10.00, so I have to go and change that for every damn viewport. Can someone help me. Thanks.
 
Old 08-22-2006, 01:15 AM   #2
Waha
Frequenter
 
Waha's Avatar
portfolio
Fabian Teo
Singapore, Singapore
 
Join Date: Oct 2005
Posts: 159
try uninstall and reinstall?
 
Old 08-22-2006, 02:17 AM   #3
merterkin
Frequenter
 
merterkin's Avatar
portfolio
Erkin Coban
Sri Lanka
 
Join Date: Mar 2006
Posts: 122
Hey,
if you reinstall the maya, remember it will ask you to keep your preferences, say no
but before reinstalling do your settings for the last time and go under Window>Setting Preferences>Preferences>Save actions and be sure "save all prefs bla bla" is checked. Close and reopen the maya and take a look...

cheersss...
__________________
Turk...
www.digifiction.com
 
Old 08-22-2006, 10:21 AM   #4
revilo3D
CG Addict
 
revilo3D's Avatar
portfolio
Oliver Hilbert
3D Lecturer
Media Design School
New Zealand
 
Join Date: Mar 2005
Posts: 623
i find one issue is when you install maya you load it up and it sets defualt prefs.. now you update, save and restart and it reverts back to the previous saved state.. the orginal one.

Hard to explain but its a royal pain. examples of this is like setting playback to 25fps and every new scne reverts back to defualt..

a tip - go into your userprefs file and manually edit the entry there.. this will ensure that settings are then finally set to your liking.
__________________
"Yeap, im certain - I spent 50hrs making sure it was a cow"

www.revilo3d.com
 
Old 08-22-2006, 10:21 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:20 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.