Move tool Increments query

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2006   #1
Question Move tool Increments query

Hi guys.

When I use the Extender tool and try to move my points along any Axis, say 24mm on the X, I am not able to as when I drag my mouse it only allows me to move in increments of 10mm.

This is very annoying. I use the numeric panel to input my movement requirements but I don't know if this produces the same results.

Does anyone know why I can't move in increments of 1mm?
 
Old 07 July 2006   #2
Do you have Grid snap on ? ( in the Display Options ).
 
Old 07 July 2006   #3
I agree with Skywatcher. Make sure that Grid snap is set to Fine or None in the Units tab of the Display Options. Grid snap is tied to the visible grid, so if you want to keep grid snap you can increase the amount of control by zooming in.
 
Old 07 July 2006   #4
Smile

OK guys. Looking into the Units on Display tab makes things clearer.

Thanks
 
Old 07 July 2006   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.