Maxwell Render plugin for Maya problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2006   #1
Unhappy Maxwell Render plugin for Maya problem

Please help...
I thought I correctly followed the installation guild to set up the Maxwell Render plugin for Maya 7.0.1. But when I loaded mayall_maya70.mll in Plugin Manager, nothing happened. I didn’t see Maxwell either on menu or hotbox. But I did see it said Mayall plug-in successfully loaded in Output Window. Does anyone know how should I get Maxwell working in Maya?
Please help me
Thank you so much
 
Old 07 July 2006   #2
they will help you on www.maxwellrender.com/forum

the developers spend a lot of time there. you won't be able to post anything until you register your maxwell license with your forum account, but after that they should help you.
__________________

will geddes
graphic design | advertising
portfolio
 
Old 07 July 2006   #3
Unhappy question

Yes, I did check the forum over there, but couldn't create any post. I am using Mawell Render Demo I downloaded from their website, so there's no license I can use. Do you know any other places that can answer my question?
Thank you
 
Old 07 July 2006   #4
question

I checked that forum already, but like you said, I couldn't creat any post. I am using Maxwell Render Demo downloaded from their website with no license. Do you know any other places that can find the answer?
 
Old 07 July 2006   #5
Smile

did you create these env variables?
  • MAYA_PLUG_IN_PATH = x:\plugin_path\mayall
  • MAYA_SCRIPT_PATH = x:\plugin_path\mayall
  • XBMLANGPATH = x:\plugin_path\mayall
  • MAYALL_ROOT = x:\plugin_path\mayall
  • MAXWELL_ROOT = C:\Program Files\Next Limit\Maxwell\
also you need to copy the mayall dir into x:\plugin_path\

I installed the demo too, and works ok, but the rendering is slow as hell lol. Back to mentalray


hope it helps
cpan
 
Old 07 July 2006   #6
Question question

I am not quite sure if I set the env variables corretly. They look like this in the system Variables:



Are they correct?
BTW, I unzip all the plugin files to C:\Maxwell folder

Thank you for the helps
 
Old 07 July 2006   #7
Try to copy all mayall7 files ALSO in your Documents' maya script directory.
It should work!
 
Old 07 July 2006   #8
Smile Thank you

Woa, Thank you so much. Problem solved completely. I can use Maxwell in Maya now, but one more question. How do you set up Maya so everytime you launch Maya, you don't have to go to Plugin Manager to activate Maxwell plugin?

Thanks for the helps
 
Old 07 July 2006   #9
If you go into the plugin manager, next to the 'load' checkbox is an 'auto-load' checkbox. Activate the auto load.

__________________
~ Jared Martin

Maya, 3Delight, mentalray, Maxwell Render, ZBrush
Photoshop, Fusion, Vegas Pro, Syntheyes
 
Old 07 July 2006   #10
question

I did check the auto-load. But every time I launch Maya, I have to navigate to mayall_maya70.mll and activate it again in plug-in manager. I just wonder how to do it so mayall_maya70.mll would remain in plug-in manager.
 
Old 07 July 2006   #11
hmmm if it works when you copy the files directly to your user dir then you didn't setup the maya_plug_path and script_path variables right (or copied the maxwell files wrong).

that's been said, did you copy the files from the mayall folder directly into the C:\Maxwell\ directory? if you did, then delete them and copy the whole mayall folder in C:\Maxwell\

it should work ok this way and the plug will allow the 'autoload' feature.
 
Old 07 July 2006   #12
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:28 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.