Polymesh disappearing when selecting it

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  07 July 2006
Polymesh disappearing when selecting it

Hi mates.

I'm encountering a problem where I select a polymesh and it's disappearing in the viewport. The object is part of a model, and the model was instanced. If I click on the model, the polymesh shows, but when I select the polymesh, it disappears. I need to select some polys and assign them to a new material... Under Display, everything is set to Auto.

Any ideas?
  07 July 2006
In the view options (Shift+S on the viewport), make sure both both checkboxes for Subdivision Surfaces are checked.

  11 November 2006
Now I've got the opposite problem on a new model..... Argh! I can't see my polymesh, but if I subd it (+), I can see it.

My enveloped model was duplicated, froze, and then split into individual sections and parented onto my rig, for a fast, lowres approximation of my model. Now, if I switch to shaded, tex, constant, it disappears. If I go to wire, depth, or hidline, it kinda shows... It's greyed, and hid line isn't showing my materials (only grey). If I turn on the layer of my enveloped model, it displays fine, so I'm guessing maybe it's a problem with layers? It's not ghosting, that's disabled.

Other viewports display fine, and I tried making sure that all my settings were the same, but I'm at a loss...

My opinions/comments do not represent those of my employer.
  11 November 2006
that this thread, with one of two or three titles, appears regularly every month, is kinda annoying but understandable; that it appears, when on the first page there's another one with the same exact question answered, is an offense to the search engine we can't leave unanswered!

Come, Join the Cult http://www.cultofrig.com - Rigging from First Principles
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:07 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.