CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-24-2006, 03:05 AM   #1
Skywalkerplanet
Veteran
portfolio
Justin Boon
San Francisco, USA
 
Join Date: Apr 2005
Posts: 70
Keep faces together

Could someone inform me how to utilize the "Keep Faces Together" option when I am trying to extrude something, so they don't all come out as separate extrusions?
thanks
Justin
__________________
www.booneytoons.com
 
Old 06-24-2006, 03:29 AM   #2
Jozvex
v2.0
 
Jozvex's Avatar
portfolio
Jared Martin
Maya Mercenary
Canberra, Australia
 
Join Date: Mar 2002
Posts: 3,219
You just need to toggle that option on:

Polygons > Tool Options > Keep Faces Together

It should have a tick mark next to it, if it's on.
__________________
~ Jared Martin

Maya, 3Delight, mentalray, Maxwell Render, ZBrush
Photoshop, Fusion, Vegas Pro, Syntheyes
 
Old 06-24-2006, 07:26 AM   #3
Skywalkerplanet
Veteran
portfolio
Justin Boon
San Francisco, USA
 
Join Date: Apr 2005
Posts: 70
Jeez

Thank you.. You don't want to know how long I've been looking for that option. Argh, Maya is hidden.


By the way, you tutorials are Exactly what I've been looking for!
__________________
www.booneytoons.com
 
Old 06-24-2006, 08:07 AM   #4
Jozvex
v2.0
 
Jozvex's Avatar
portfolio
Jared Martin
Maya Mercenary
Canberra, Australia
 
Join Date: Mar 2002
Posts: 3,219
Glad I could help, and actually you may kick yourself even more to know that under the Help menu is a "find command in menus" button I think.
__________________
~ Jared Martin

Maya, 3Delight, mentalray, Maxwell Render, ZBrush
Photoshop, Fusion, Vegas Pro, Syntheyes
 
Old 06-25-2006, 07:38 AM   #5
John-S
Lord of the posts
portfolio
John S
Until I get good......Hobby
Sacramento, United States
 
Join Date: Dec 2005
Posts: 978
I ran into this problem when I first started using Maya. I was using the Maya 6 Modeling book. I couldn't figure out what I was doing wrong for the longest time. Come to find out this option was on the wrong setting. AAAAARRRRRRRRRR They never even mention it to you in the books and its on by default.

If you have alreade extruded a face you can go to your channel box, highlight the extrusion and scroll down to the very bottom where you can also type there to have this on or off : )

Just a second way incase you need to go back and fix something ever......
 
Old 06-25-2006, 07:38 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:05 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.