VRay Render Issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  05 May 2006
VRay Render Issue

Hi, i modeled a very simple object and tried to render using vray, and i get a strange darker shade in one of the polys. if someone can help me out with this, that would be great. thanks in advance guys.

Here is the image.

__________________

 
  05 May 2006
could be a double sided poly...or better two polys in the same place...try welding the corner vertices or deleting and rebuilding the face...
 
  06 June 2006
Try selecting all of your point/vertices and weld this gets rid of the polys being in the same place, or it could be a smoothness issue.
__________________
http://wdcstudios.com/

You need what he gives you and he
gives you what you need
 
  06 June 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:06 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.