coffee, selecting tag

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2006   #1
coffee, selecting tag

Hay,

i came accros a problem with using coffee for selecting tag, check the file and u will see that SetBit(BIT_ATAG) selects the tag in object manager but doesnt refresh attributes manager, i tried refreshing with EventAdd() but it doesnt make a diference, anyone knows how could i solve this?

thanx
Attached Files
File Type: zip tag_bit.zip (5.3 KB, 11 views)
__________________
Twitter | Ratata
 
Old 05 May 2006   #2
I have no direct answer, but I'd suggest you sign up to PluginCafe.com.
It have helped me alot using their search function and then, if needed, ask.
Not the fastest forum around but there is where the developers can be find.


Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
Old 05 May 2006   #3
searched allready, tried all kind of messages, coffee tag.. nothing, i gues ill ask there then
__________________
Twitter | Ratata
 
Old 05 May 2006   #4
In the example file, there are no brackets after EventAdd.

After adding them, e.g. deleting the first of two or more tags will result in the next tag being selected AND shown in the AM. Its parameters will remain displayed in the AM after clicking in the OM or viewport.
 
Old 05 May 2006   #5
Darter, its not the point in how many tags are there, all i want that AM refreshes to see the tags properties...
__________________
Twitter | Ratata
 
Old 05 May 2006   #6
This was just an example of a situation under which the AM refreshes. It doesn't behave this way without brackets and I thought this information might be useful.

If I understand correctly what you're after, using SetActiveTag seems to work okay under all circumstances.

Last edited by Darter : 05 May 2006 at 09:52 PM. Reason: Replaced COFFEE solution with XPresso solution
 
Old 05 May 2006   #7
now where did i miss SetActiveTag :(
i gues i thought that if setbit works for objects it "should" for tags the same way...

many many thanx!
__________________
Twitter | Ratata

Last edited by sandidolsak : 05 May 2006 at 10:00 PM.
 
Old 05 May 2006   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:48 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.