Toon shader

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2006
Toon shader

I'm trying to light a scene that uses the maya 7 toon shader.

there are no lights in the scene yet and the default light is turned off in the render settings. I'm using maya software to render.

but there is still light somewhere.

when I hit the render button the scene is lit and BRIGHT.

I expected a completely dark scene. I want a black render so I can set up the lights proper.

What can I do? I tried show none - show lights to see if I dropped one in by accident but there are no lights

its probably something stupid that I'm just overlooking, but I'm stumped
 
  04 April 2006
ha

I'll answer my own question...

I was right, it was something real simple...

I had the "color input" in the ramp shader set to brightness. I changed that to light angle and I got my black render to set up the lighting

so if you ever wanted to know the answer to my question here's my answer
 
  04 April 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:49 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.