batch render, rendering a single frame..

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2006   #1
Unhappy batch render, rendering a single frame..

hello everyone..

I'm having troubles using batch render..

I've created an animation that is 250 frames long..and once i set the render and start batch rendering it only renders the first frame and says it's done...

any idea why ?

thanks
__________________

 
Old 04 April 2006   #2
Maybe you have accidently put a big number as End Frame letting the batch render to rendering 1 frame thinking it's all what you want?
__________________
Lazhar Rekik
 
Old 04 April 2006   #3
Originally Posted by lazzhar: Maybe you have accidently put a big number as End Frame letting the batch render to rendering 1 frame thinking it's all what you want?


salam

start is 1 and end is 250

and i've tried it with another file to render and also did the same thing..
__________________

 
Old 04 April 2006   #4
here's a screenshot of the render settings..
Attached Images
File Type: jpg Untitled-1 (Medium).jpg (79.5 KB, 11 views)
__________________

 
Old 04 April 2006   #5
w/Salam
Honest it's a weird bug or something that I've heard people complaiing about. Maybe if you restart Maya then import your scene into a new fresh clean one you would be able to launch your rendering.
did you try to render from the command line?
Good luck.
__________________
Lazhar Rekik
 
Old 04 April 2006   #6
forgot to mention that i've tried the same file on another pc and it rendered without altering any of the settings..

how can i render from the command line ?

thanks alot for responding
__________________

 
Old 04 April 2006   #7
Just click on Start>Run>
Write up: cmd.exe and hit enter.
Then :
render -r sw xxx:\yourfolder\your_scene.mb
Use "mr" instead of "sw" if you are rendering with Mental Ray.

Anytime.
__________________
Lazhar Rekik
 
Old 04 April 2006   #8
aha..i'll try and see how it goes and put the results..
__________________

 
Old 04 April 2006   #9
(more than one file name is not allowed)

I just want to know why does it render on another pc with the same file and settings..
__________________

 
Old 04 April 2006   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:12 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.