CGTalk > Techniques > Animation
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 03-30-2006, 09:27 AM   #1
Join Date: Aug 2003
Posts: 77
Question Help with Cycle with Offset ( walk...)


I would like to know why when I am using a Cycle offset on the feet and pelvis to make the character walks...happens that at the first 10 steps its fine but carry on the walking each step it getting different ( the distace between the feets its getting bigger and bigger as go along the animation) why is that ? I checked the curves and notthing is wrong looking at it..

Please, any help will be wellcome...

Thanks a lot,

Old 07-07-2006, 01:49 PM   #2
David Pekarek
Prague, Czech Republic
Join Date: Apr 2005
Posts: 129
Send a message via ICQ to cryptosporidium
I think this is because your character isnt in the very same position at the first and the last keyframe of the cycle.
Old 07-07-2006, 01:49 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 07:00 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.