Strange blocks showing up when Final Gathering

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  03 March 2006
Strange blocks showing up when Final Gathering

Hi guys,

I have a strange blockieness showing up as soon as I enable Final Gathering and have no idea what it could be and how to get rid of it. Can anyone chime in and help me out please?

I am using an longtitude-latitude environment to light the scene with. It is not an HDRI, but a normal 8bit image.

EDIT: Solved it. The max gather radius was to big.

EDIT AGAIN: That didn't solve it unfortunately. The blocks are still there.
Babylon Dreams

Last edited by AlexK : 03 March 2006 at 04:04 PM.
  03 March 2006
The finalgathering settings appear to be totally screwed. Try view dependent with min/max 2/20 or something alike. But beside that it looks like there's something different screwed as well... what's your image's format? Try resaving it in some more robust one maybe, like png, tga etc.

Astro Man

Six Tuts On Light And Shade
  03 March 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 06:34 PM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.