fr2 GI arch-vis animation test

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2006
fr2 GI arch-vis animation test

The biggest problem I've had with this test was keeping the host app, and especially the DR slaves alive. There were many, many crashes of one or all. Getting this test rendered required much babysitting of the computers and more time than I had planned.

This is not a final treatment, and I would be filtering the results a lot. I have some NPR treatments in here, more in Photoshop later. I'm not sure all the things that normally work in AR2.5 are coming out the way I expected, so I have to study this result and maybe adjust my scene.

The frames ranged from about 2 minutes to 10 minutes (prepass + render) depending on how much glass was in the frame.

http://www.architecturalvisions.com/temp/Webs-01.mpg
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
Hey, this is really cool, Ernest.

I really like the NPR combined with the realistic lighting of FR. Very interesting and fun to look at.

Some things I would change:
- definitely get rid of the "dirty screen" overlay. I know it is supposed to accent the paper texture quality of the NPR but it was just too distracting for my taste. Perhaps bake it into the textures themselves so you get some parallax with it.
- sky seems a bit too strong of a blue for me, too.
- pump up the res on the tree textures a bit and tighten the alphas.

humbly yours,
ernia
__________________
C4D R14.034 Studio/MacPro/8gbRAM/Snow Leopard 10.6.8
"Yeah, it could be anything, but it's got to be something!"
 
  02 February 2006
Originally Posted by ernia: - definitely get rid of the "dirty screen" overlay....Perhaps bake it into the textures themselves


That underlay texture is usually animated (its a noise pattern in diffuse) at 30fps and this one was at 10fps. It looks completely static. I'm not sure it 'animated' at all. I have to test that vs AR2.5 to be sure. Its not meant to be in the textures, it exists in raster space. But it shouldn't just lay there.

Originally Posted by ernia: - sky seems a bit too strong of a blue for me, too.
- pump up the res on the tree textures a bit and tighten the alphas.


I toned it down later. Also, that sky is a procedural-gradient with turbulance. Also part of the experiment. It worked well, but needs improvement to be used in a final.

The trees are good from certain things, getting too close causes them to over-soften, though I'm not sure that's a problem for me. Again, seeing how close I could get before they looked awful was part of what I was doing. My next task is to work on more 3D versions of painted trees.

Thanks for the comments!
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
Really nice modeling but the mpg is very bad quality and its hard to tell what this fr did.
 
  02 February 2006
Originally Posted by tonare: Really nice modeling but the mpg is very bad quality and its hard to tell what this fr did.


The mpeg....yeah, I don't get the mpeg stuff yet. I output this to standard mpg1 via Premiere. Using the mpg2 output forces the image into a certain size, only with mpg1 can I set the size. In this cae its 3/4 of a 720 DVDres render. When I output it at actual size, the file is the same size 8.4MB and the quality worse. I need to learn more about the mpeg encoding choices to make better output.

But the real value, to me, of this test was that the GI was consistent regardless of how and when it was rendered--on one, two or three machines at various times. You can never tell where rendering stopped and started--with AR camera-anim you can always tell by a nasty flicker.

I was also testing the sky and trees, but I posted it to show that the GI worked and the glass is well-rendered, so I hope you can see those aspects through the rest.
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
My final work is filtered, here is that piece as it would probably appear at the end:

http://www.architecturalvisions.com...ebSci-WC-01.mpg

It makes it harder to see what's good/bad about the rendering, so for that look at the unfiltered one.
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
As I suspected, the background noise isn't animating like it should. A seperate test of fr2 vs AR2.5 reveals it to be a fr2 bug. It wasn't supposed to just lie there, it was supposed to dance randomly.

Poop.
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
Hi Ernest,

Ok, so there is a bug in FR then. But moving or no, it is still too distracting for my taste. Perhaps reduce the opacity to make it blend in a bit more.

Also, if the mpeg file is for in-house tests, then it's fine; however, I wouldn't show it to a client--too many artifacts. I haven't used Premiere in a long time, but how about using the sorenson codec?

Can't wait to see the final

ernia
__________________
C4D R14.034 Studio/MacPro/8gbRAM/Snow Leopard 10.6.8
"Yeah, it could be anything, but it's got to be something!"
 
  02 February 2006
Originally Posted by ernia: But moving or no, it is still too distracting for my taste. Perhaps reduce the opacity to make it blend in a bit more.


Maybe it is too strong, but only a little. I like it.

Compressing to MPEG1 was to 9MB, QT Sor.3 was about 700MB. I could work on that, but at that image size its always a big file. I have more to learn with output compressions.

A test to show the fr2 noise animation bug:
Here's fr2:
http://www.architecturalvisions.com...2-dif30fps-.mov

Here's what AR2.5 10fps noise looks like, this is what I was after:
http://www.architecturalvisions.com...2-dif10fps-.mov
__________________
Ernest Burden III
Acme Digital
 
  02 February 2006
Originally Posted by Ernest Burden: Maybe it is too strong, but only a little. I like it.

Well, that's really all that matters, really, second to what the client prefers of course.

Originally Posted by Ernest Burden: Compressing to MPEG1 was to 9MB, QT Sor.3 was about 700MB.

What! That's HUGE. Must be a wrong toggle somewhere in the settings.

Well, I blew my FR2 money somewhere else, so I guess I won't be able to commiserate with you about the bug. Hope they get it fixed, though.

ernia
__________________
C4D R14.034 Studio/MacPro/8gbRAM/Snow Leopard 10.6.8
"Yeah, it could be anything, but it's got to be something!"
 
  02 February 2006
Thanks for sharing these, the lighting looks quite good.
Are you sure you have the latest version of the Fr station on all the slaves, I had some crashes before because some of the slaves were using an older version.

I like the fact that you post process your output , however I feel it is difficult to look at if there is too much random noise, as it give the impression to be a problem with the quality instead of something intentional.
__________________
moka
 
  02 February 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:16 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.