INTEL vs AMD??

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2006   #1
INTEL vs AMD??

I have a scene that I am trying to load in MB and I am finding it's taking the better part of 4 minutes to load and display the file. It hangs around 50% as it does "deformations" then once it is "loaded", it takes a good 90 seconds before it deigns to display the rig.

Once displayed, i can move it around fine.

My system is an AMD XP1800+ CPU with 1GB of ram and a FX5200 Geforce card.

One of the other team members has a dual 1.2 Pentium, which loads and dispaly the scene in under 1 minute.

So my question, put simply, is MB optimized for Pentiums and AMD's are slower?

I have a really old P3-550 with 256RAM and I can load the scene on that in only something like another 60 seconds, which shouldn't be the case I would of thought. I would expect the XP1800+ to seriously outperform the old P3, but it isn't looking to be the case.

Anyone else had experience of this?
__________________
Gentleshaw Wildlife Centre
 
Old 02 February 2006   #2
I have a dual AMD setup, and haven't had any issues. Dual procs. help alot though.
__________________
Visit Scubafish Studios @ www.scubafishstudios.com
 
Old 02 February 2006   #3
Hi there Colkai,

I run MB on an AMD64 3000+ laptop with 512 MB Ram. The scene you're talking about loads in 15 - 20 seconds. I had similar trouble with a "virtual" cd-rom drive installed. MB just wouldn't load anything without hanging. If you have recently installed something similar, try uninstalling it. Beyond that, I don't have a clue.
__________________
EZ CINTIQ. How to build a DIY Cintiq, it's easier than a DIY PC! www.TabletMod.com
 
Old 02 February 2006   #4
Hmm, never occured to me to check for that sorta thing.
I did try loading the fuchi scene with nothing running, killing any "unwanted" services etc, but it made on difference at all to the load time.

It's most frustrating as once it's loaded, I can move it around pretty freely.
__________________
Gentleshaw Wildlife Centre
 
Old 02 February 2006   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:26 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.