New Xpresso Presets

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  01 January 2006
New Xpresso Presets

Hi all,
i collected some of my Xpresso presets and bundled them in a library.
It includes Matrix, String and other handy operations
They can be found in the Xpresso section on http://www.bonkers.de

Have fun
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  01 January 2006
Thank you very much.
 
  01 January 2006
Thankyou Björn, another beer is on the tap.

Cheers, Al.
 
  01 January 2006
I loaded it in the library/xnode and restarted Cinema but it doesn't show?
Any hints?

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  01 January 2006
Hm, should show in the X-Pool on the left side of the Xpresso editor. What is listed there?
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  01 January 2006
I see what I think is the default stuff:
System Operators
System Presets
Default
String.

And inside those what I think is the standard sets.
Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  01 January 2006
Please try the load preset command from the X-Pool menu. It allows to load xgr files directly without restarting CINEMA. What version are you using, the preset was made using 9.521
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  01 January 2006
R9.521 Mac. No luck loading via X-Pool. When I dloaded I got a "collection1.xgr.txt" file.
I deleted the ".txt" part. Maybe if I could try with a zipped file?

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  01 January 2006
Good call, please try again, i exchanged the xgr with the zipped version
Thanks
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  01 January 2006
There we go! Thanks a lot.

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  01 January 2006
This may be slightly off topic but I noticed Lennart's post about the .txt extensions.
Lately that's been happening to a number of C4d scene file downloads that I've downloaded.

Since I just upgraded Cinema to 9.521 and OSX to Tiger 10.4.4, all at the same time, I can't tell where the trouble is. Tiger or Cinema? Most often just deleting the .txt extension solves the problem though.

Food for thought
__________________
...stuff
 
  01 January 2006
Originally Posted by Tiziano: This may be slightly off topic but I noticed Lennart's post about the .txt extensions.
Lately that's been happening to a number of C4d scene file downloads that I've downloaded.

Since I just upgraded Cinema to 9.521 and OSX to Tiger 10.4.4, all at the same time, I can't tell where the trouble is. Tiger or Cinema? Most often just deleting the .txt extension solves the problem though.

Food for thought


I didn't know you could download files with Cinema.
The problem is with what you do the download, not Cinema or OSX. I'm asuming you are using Safari since I get the same result. Try using Firefox or Netscape. Or, just change the .txt to .c4d in the Get Info panel of each file.
__________________
Acme Pixel
_________
"Eternity is an awfully long time. Especially near the end."
Woody Allen
 
  01 January 2006
Originally Posted by acmepixel: Or, just change the .txt to .c4d in the Get Info panel of each file.
I currently do that.

Do all your Cinema files retain the Cinema icon or do you have some Cinema file icons that look like a blank sheet of paper? Every C4d created file I download comes across with the .txt extension and never gets the correct icon. Also, when I create a new file in Cinema and save it then make some adjustments to it and do a 'save as' the same thing happens to the icon. The combination of these things led me to think it was in the way Cinema was saving files rather than a Safari issue.

I've some friends who swap Flash .fla files with me and I don't get the .txt extensions when downloading those.
__________________
...stuff

Last edited by Tiziano : 01 January 2006 at 12:01 AM.
 
  01 January 2006
I've found that downloading an uncompressed file (.c4d for example) by clicking on the link causes Safari to open the file instead of downloading it.
"Saving file" from Safari will usually restore the the opened file to a normal .c4d file.
Alternatively, just Control+click on the link and use the "Save linked file to ..."

Zipped or .Sit files download normally by clicking the link.
The original file downloaded and installed OK into Cinema 8.5.

HTH, Al
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:17 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.