CGTalk > Software > Compositing Software > Autodesk Effects and Compositing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-25-2002, 09:54 PM   #1
vertigo
trying to be creative :-)
 
vertigo's Avatar
portfolio
Emil Stefanov
visual effects
scanline VFX
Germany
 
Join Date: Nov 2002
Posts: 102
accelerating combustion...

Hi!

Combustion is somwhow very slow with depicting previews, although the machine combustion is on has more than 640 MB RAM. It seems, that combustion uses only about 25 MB. That's ridiculous!

Are there any possibilities in accelerating combustion?


Thank you in advance!

vertigo
 
Old 11-26-2002, 04:18 AM   #2
phatgroovn
uber designer
 
phatgroovn's Avatar
designer
 
Join Date: Jan 2002
Posts: 245
Send a message via AIM to phatgroovn
How fast is your processor(s)? These play the biggest part in viewport feedback, especially if you're only tach'ing 25 megs.
 
Old 11-26-2002, 08:15 AM   #3
Fede
Is it Kosher?
 
Fede's Avatar
portfolio
Federico Dedeu
Technical Director
MAJA Studio
Johannesburg, South Africa
 
Join Date: Jul 2002
Posts: 738
Hey

First of all is your RAM OK?

Second of all are you running a propper OPEN GL card because that would make more difference than the processor in the viewports, the processor will help when rendering.

Look under prefences and uncheck it to use OPEN Gl if you do have an opengl card else it will use it in software mode.

For supported card check the discreet site under the C* section.

Still under preferences check the amount of caching allocated, you might need to bump that up.

In your comp under settings > render effects turn off shading, shadows, reflection.

If you have particles in your comp you will need an open gl card, if not, turn off the preview or/and set the fps to 40

See if that helps.

Later
__________________

 
Old 11-26-2002, 10:34 AM   #4
vertigo
trying to be creative :-)
 
vertigo's Avatar
portfolio
Emil Stefanov
visual effects
scanline VFX
Germany
 
Join Date: Nov 2002
Posts: 102
thanks

Hi!

Thank you for the quick answers!!!

Well I work on a 800 MHz Pentium 3. The funny thing is that 3ds max on the same PC has no such problems (OpenGL, etc.). So I just unchecked the OpenGL settings in the preferences menu and combustion is feeling a little bit better...

So, thanks!!!



Greets

vertigo
 
Old 11-26-2002, 07:18 PM   #5
lando
New Member
Landon Bootsma
Canada
 
Join Date: Nov 2002
Posts: 7
Hey you can also control how much ram Combustion uses for it's cache size.... you can change this is the preferences...
 
Old 11-26-2002, 07:52 PM   #6
vertigo
trying to be creative :-)
 
vertigo's Avatar
portfolio
Emil Stefanov
visual effects
scanline VFX
Germany
 
Join Date: Nov 2002
Posts: 102
yeah!

Thank you lando!

I just entered a new number into the cache usage: 85 %. I think that's a normal value (???)

At least now combustion's workflow can be felt


Greets

vertigo
 
Old 11-26-2002, 08:31 PM   #7
lando
New Member
Landon Bootsma
Canada
 
Join Date: Nov 2002
Posts: 7
actually I would turn it up to 100%.... in old combustion if you did that it would crash your cpu becuase it was actually using all the ram... but now 100% is actually 70%.... yeah it's kinda crazy
hope this helps
 
Old 11-26-2002, 08:57 PM   #8
vertigo
trying to be creative :-)
 
vertigo's Avatar
portfolio
Emil Stefanov
visual effects
scanline VFX
Germany
 
Join Date: Nov 2002
Posts: 102
WOW!!!

To 100%? I hope my OS would have enough resources for living

I'll try!

Thanks!



Greets

vertigo
 
Old 11-26-2002, 10:07 PM   #9
phatgroovn
uber designer
 
phatgroovn's Avatar
designer
 
Join Date: Jan 2002
Posts: 245
Send a message via AIM to phatgroovn
Quote:
Originally posted by Fede
Hey

First of all is your RAM OK?

Second of all are you running a propper OPEN GL card because that would make more difference than the processor in the viewports, the processor will help when rendering.



Actually the OGL card only can offload a few options, such as the particles and transforming footage around (as well as RAM player playback). Things like transfer modes and blurs are all computed by the CPU when generating viewport previews.
 
Old 01-13-2006, 11:00 PM   #10
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:15 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.