CGTalk > Software Specific Forums > Autodesk Maya > Maya Rendering
To minimize the ads you see on this page create a CGTalk account and log in HERE
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-18-2005, 04:23 PM   #1
gtcable
Frequenter
 
gtcable's Avatar
portfolio
Gary Turner
Producer / Director / Animator
Time Warner Entertainment
Honolulu, USA
 
Join Date: Sep 2005
Posts: 102
Missing cast shadows in render

While I'm not an absolute newbie I'm confounded by what is going on with my Maya!
I can not cast a single shadow when I render.

I've created a standard NURBS sphere and plane. Then added a colored lambert to each. Followed by a directional light and a standard camera. When rendered though Maya Software or Mental Ray I get this result:
As you can see... no cast shadow from the sphere to the plane.
This was created from a fresh new scene. Both the sphere and the plane have cast shadow and receive shadow set to "on".
I'm guessing that I'm doing something wrong on an elementary level.
Any ideas anyone????
__________________
Gary Turner
Producer/Director/Animator
Time Warner Entertainment
Honolulu, HI 96813
 
Old 11-18-2005, 05:08 PM   #2
slipknot66
Raio Mental!?
 
slipknot66's Avatar
portfolio
Giorgio Adolfo Krenkel
Barra Velha, Brazil
 
Join Date: Jun 2004
Posts: 873
Send a message via AIM to slipknot66 Send a message via MSN to slipknot66 Send a message via Yahoo to slipknot66

The Light, did you check to see if the shadows are on ? Raytraced or ShadowMaps?
__________________


Bucket Watcher
 
Old 11-18-2005, 05:13 PM   #3
yolao
Lord of the posts
y.H.
Mexico
 
Join Date: Dec 2004
Posts: 1,129
try selecting the lights and in the chanel box set "Trace shadows" to on..
 
Old 11-18-2005, 06:17 PM   #4
gtcable
Frequenter
 
gtcable's Avatar
portfolio
Gary Turner
Producer / Director / Animator
Time Warner Entertainment
Honolulu, USA
 
Join Date: Sep 2005
Posts: 102
Thumbs up Thanks Slipknot

That would be something elementary that I might over look.
I assumed that lights would default to casting shadows and that they'd provide an option to turn that function off. Didn't know it was the other way around.

I'se gotz me shadooze NOW!!!
__________________
Gary Turner
Producer/Director/Animator
Time Warner Entertainment
Honolulu, HI 96813
 
Old 11-18-2005, 06:17 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:44 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.