3D Paint tool (not paintable on new session)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2005   #1
3D Paint tool (not paintable on new session)

h'yall

sttp: when I continue a texturing session in maya (7.0) the next day, seemingly the 3d paint tool does not allow me to continue painting my textures.

I get this error:
Quote: // Warning: Some surfaces have no file texture assigned to the current attribute. //
the only solution I can see is editing the tripleShadingSwitch inputs in hypershade.

I haven't changed any settings or edited the model. just painting the texture and saving the .mb file when finished for the day/session.

btw: I also use the "Assign Textures" button, that allows me to continue but it makes all my OTHER parts black (no map) ...the only solution is tweaking the tripleShadingSwitch as I said.

anyone got any ideas? thanks
__________________
"Ví el ángel en el mármol y lo cincelé hasta que lo dejé libre"
- Michelangelo

Last edited by CLusTeR-pHoBiK : 10 October 2005 at 02:48 AM.
 
Old 10 October 2005   #2
have u tried saving as an ma? ive heard doing that fixes some problems
 
Old 10 October 2005   #3
well first make sure you have the texture assigned to only one object, having it assigned to multiple and trying to paint will give that error every time.

all those texture files and temps just get saved to the 3dPaintTextures folder in your project folder, if you had to just make a new shader and use the newest map in the color slot and start painting again.
__________________
Go Gators!
DaBears!

www.Nix3d.com
 
Old 10 October 2005   #4
thanks guys!

.ma? hmm I'll give it a try.

Quote: well first make sure you have the texture assigned to only one object....

that's where the tripleShadingSwitch is usefull as it allows working on multiple object pieces as needed. I need to see all the parts at the same time as I paint (important texture templates for further development in painter). so if needed I manually edit the tripleShadingSwitch for my needs.

just wondering if anyone had any work-arounds for this? (ie: so there is less of a headache while working on it)

la8er
__________________
"Ví el ángel en el mármol y lo cincelé hasta que lo dejé libre"
- Michelangelo
 
Old 10 October 2005   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.