Help - lost my custom gradients in IX

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2005
Help - lost my custom gradients in IX

After a crash my next startup had no gradients nor weaves (the selector was gray and empty) - when I got the gradients to load with subsequent startups only the default gradients appear.

Is it possible to reclaim my created gradients?
Where is such info kept?

thanks!
 
  10 October 2005
Hi,

If you created a custom Gradients library with your custom Gradients in it, the custom library should be found wherever you saved it, for instance, in the Painter IX main application/program folder.

If you restored Painter IX to its installed state without having saved your custom Gradients in a custom Gradients library, the default Gradients library is also restored to its installed state and I guess you'll need to recreate them.

To create a custom Gradients library, open the Gradients menu and choose Gradient Mover. At the bottom of the right panel, click the New button and name your new custom Gradients library, then drag your custom Gradients icons from the left panel into the right panel. (You'll need to drag at least one Gradient icon into the right panel in order to complete creation of your custom Gradients library.)

When you have all of your custom Gradients icons in the right panel, click the Close button to close your custom Gradients library, then click the Quit button to close the Gradients Mover dialog box.

To load your custom Gradients library, open the Gradients menu and choose Open Library. Navigate to your custom Gradients file, highlight it, then click the Open button.

To load the default Gradients library again, open the Gradients menu, choose Open Library, and in the Painter IX main application/program folder, highlight Painter.PRE (Windows) or Painter Presets (Mac), then click the Open button.

.................
 
  10 October 2005
aaaa...

I, unfortunately, did not create a library and my Painter.PRE got corrupted from the crash and my backup did not have my created gradients... off to create a Library....

Thank You Jin!
 
  10 October 2005
You're welcome, seppi.

It's tough learning things the hard way, and we all do.

The good side of that experience is we aren't so likely to forget the lesson.

Happy Library Making!
 
  10 October 2005
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:40 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.