Baker plugin problems.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2005   #1
Baker plugin problems.

I'm using Cinema 4d 8. I'm using the Baker plugin to render lightmaps for a low poly landscape model. I have been having the problem for months now with no self corrected resolution found. When I bake to texture it is making black lines outlining the faces. What I need it to do is just render shadows that are being cast. Here is an image to give an idea on what I'm talking about. Any help would be great and would save me hours upon hours of image editing. http://www.tankworldgame.com/bakerissue.jpg
 
Old 09 September 2005   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:55 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.