Schemes

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2005   #1
Schemes

I have read about this somewhere before but I am damned if I can remember where. I have changed my scheme to a n other but now everytime I start C4D I get an error message that just need clicking on to make it go away and then everything is ok. Even if I change back to the default it still comes up with the error message.

Does anyone know how to stop this happening.

Thanks

Steve
 
Old 08 August 2005   #2
More info on what exactly the error message says goes a long way to help you solving the problem.
Most likely it's a missing ressource.
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 08 August 2005   #3
Thats the thing the message doesn't say anything.

Here it is
Attached Images
File Type: jpg error.jpg (4.8 KB, 10 views)
 
Old 08 August 2005   #4
Yes, looks like a ressource error, somehow one or more files got lost or are corrupted. Maybe remove all plugins and use the language installer again.
If all fails do a second installation of CINEMA in a different directory.
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 08 August 2005   #5
Cheers Srek

Steve
 
Old 08 August 2005   #6
No message error

Hello,

My guess is that you tried the Cinema pro scheme.

I think you can solve this strange problem simply by changing any color in the scheme. Then the error message goes away.

Hapenned to me



Hope it helps


Jean
 
Old 08 August 2005   #7
Thanks I will try that first

Steve
 
Old 08 August 2005   #8
That did it. Fantastic

Thanks a lot. I just changed a colour.

Steve
 
Old 08 August 2005   #9
erm, excuse me, but what is a "pro sheme"? <img>
__________________

(¯`·.¸¸.--.¸¸.·`¯)

tonfarben.com

(¯`·.¸¸.--.¸¸.·`¯)
 
Old 08 August 2005   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:12 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.