Does anyone has the problem running XP with Nvidia card?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  10 October 2002
Does anyone has the problem running XP with Nvidia card?

My display is goes like this when ever i open XSI on XP

all the typing area goes white when i click my mouse onto the spot.

Usually, they are black right. i mean those typing area. But with XP. it was gray, and when i am trying totype things and hit there. it goes white. The letter is white adn the background is whte. I can't see a thing of what i am typing.

Anyone has the same problem?
 
  10 October 2002
What card? What drivers?

Mine is fine
__________________
Gene Crucean
Arnold Renderer
 
  10 October 2002
Try disabling or unsintalling any Thai langage on your computer.


Hope this helps
Salutations - Cheers
Bernard Lebel
__________________
bernardlebel.com
xsibase.com
 
  10 October 2002
Or any language packs. I believe that is a problem with LW also.
__________________
Gene Crucean
Arnold Renderer
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:56 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.