my system

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2002
my system

P 3 800
256 mb ram
Geforce 2 mx 64 mb ram
__________________
10111010100010
 
  02 February 2002
you need more RAM.
512mb minimum.
 
  02 February 2002
512 MB minimum?? i've never heard this. we have an old pII 400 (interns) with only 128 MB of memory . . it runs LW character scenes w/ IK fine.

sounds to me like a problem within your setup or model.
__________________
Todd Grimes
 
  02 February 2002
LOL

dude.

i was just being sarcastic.




i just thought it was weird that he started a whole new thread to let us know what his Sys Config was.
 
  02 February 2002
HAHAHA
__________________
2319.... 2319
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:10 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.