Hanging problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  03 March 2005
Hanging problem

I've got Shake 3.5 for linux (I'm using Mandrake 10.1) and sometimes it hangs the whole OS when I open file browser (file in nodes, saving scripts etc.) Interface of the window just doesn't load up fully and nothing at all works after this.

Any ideas where the problem could be?
  03 March 2005
I have same problem with Shake 3.5 and Suse 9.1
  03 March 2005
And what videocard/driver you use? I have some thoughts about my GeForce FX 5950U with 6629 driver...
  03 March 2005
hm.. sounds like a problem, that under windows goes away by setting the environment variable:

i dont have the slightest clue if that is true under linux as well..

have a try


  03 March 2005
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:29 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.