CGTalk > Software Specific Forums > E-on Software Vue
To minimize the ads you see on this page create a CGTalk account and log in HERE
Thread Closed share thread « Previous Thread | Next Thread »
 
Thread Tools Search this Thread Display Modes
Old 03-21-2005, 01:59 AM   #1
hugodog
Frequenter
 
Join Date: Apr 2003
Posts: 125
Howto remove flickering (animation)?

Hi guys...

Well I'm new to Vue. While playing with animation using
Vue4Pro, I was very dissapointed with flickers that's very
noticeable around the detailed textures and leaves and
other small details.

I've tried higher anti-alias setting and motion blur, but
they just won't go away. If I set anti-alias to maximum
quality, then rendering time is not really useful for
animation.

I was wondering if Vue5Infinite has also the same problem.
Or, I hope, I was missing something? Am I?

Please help,
Regards,
 
Old 03-21-2005, 06:04 AM   #2
richcz3
esc is key
 
richcz3's Avatar
portfolio
Richard Cabrera
Media Developer
Digital Works
Los Angeles, USA
 
Join Date: Jul 2003
Posts: 3,261
Send a message via Yahoo to richcz3
I sure hope not.
Waiting on Infinite copy to arrive, thats not a small detail.
Someone in this forum already pointed out a suspected render noise in the quicktime movies on e-ons site. I believe it was explained away as a QT compression artifacts.

It would be great if someone could run a test with Infinite to verify.
__________________
Richard Cabrera
Twitter - Flickr
 
Old 03-21-2005, 09:03 AM   #3
videodv
Frequenter
it manager
 
Join Date: Jun 2002
Posts: 286
here is a test render using the standard final settings in infinite, I belive the problem on earlier versions was to do with texture settings and lighting setup.

http://www.videodvdownloads.co.uk/d...winkletest1.avi

videodv.
 
Old 03-21-2005, 09:39 AM   #4
Phoul
New Member
portfolio
Bouyer Philippe
Charlotte, USA
 
Join Date: Oct 2004
Posts: 28
Red face

Quote:
Originally Posted by richcz3
suspected render noise in the quicktime movies on e-ons site. I believe it was explained away as a QT compression artifacts.


I compressed the QT. I suppose I made bad work. Sorry.
Nothing suspect.

And there is powerful new Advanced Options in v5i.
Attached Images
File Type: jpg Vue5infinite_Capture_125.jpg (30.7 KB, 220 views)
__________________
Philippe Bouyer
www.belino.net
 
Old 03-21-2005, 02:13 PM   #5
Blazer
Supreme Commander
 
Blazer's Avatar
Danny Robashkin
MAKE
Minneapolis, USA
 
Join Date: Aug 2004
Posts: 343
The chatter is still very noticeable in the trees and the ground at the far distance.

Just a note, flying quickly through the trees isn't a good showcase of this. Try rendering out a slow move at high res with high quality compression.
 
Old 03-21-2005, 04:21 PM   #6
richcz3
esc is key
 
richcz3's Avatar
portfolio
Richard Cabrera
Media Developer
Digital Works
Los Angeles, USA
 
Join Date: Jul 2003
Posts: 3,261
Send a message via Yahoo to richcz3
Thanks videodv and Phoul for the test and for pointing out the new render settings.

I just recieved an email that my copy has shipped this morning so I hope to get allot of experimenting this week. Most of my animated material will be rendered to NTSC D1 or greater, so eliminating the granular movement is very important.
As for advanced settings; if render times per frame go through the roof I imagine that some issues may be better addressed in post render, but I would prefer not to go that route. I'll keep my fingers crossed.
__________________
Richard Cabrera
Twitter - Flickr
 
Old 03-21-2005, 04:28 PM   #7
Phoul
New Member
portfolio
Bouyer Philippe
Charlotte, USA
 
Join Date: Oct 2004
Posts: 28
BTW...
With water (tiny waves, and/or waves very far away from camera), with tiny material, with material with effects, etc, I always render at "Ultra" Quality. Sometimes I remove bump and work the color function... etc. I mean some test are very important before launch a final broadcast.


Anyway,
have fun with your coming next copy!
__________________
Philippe Bouyer
www.belino.net
 
Old 03-26-2005, 11:06 AM   #8
Phoul
New Member
portfolio
Bouyer Philippe
Charlotte, USA
 
Join Date: Oct 2004
Posts: 28
Thumbs up Build 275946... Many improvement inside!

Today the March 26th, there is a new update (Build 275946).
http://www.e-onsoftware.com/Download/Updates.php

I read "Improved texture anti-aliasing over Billboards, Platns and EcoSystems."
__________________
Philippe Bouyer
www.belino.net

Last edited by Phoul : 03-26-2005 at 06:59 PM.
 
Old 04-08-2005, 02:37 AM   #9
hugodog
Frequenter
 
Join Date: Apr 2003
Posts: 125
Can someone verify that?

I've tried fixing them from post render. but it's very difficult
to remove all those tiny flickering (mainly from leaves and
trees) from post. I end up getting a blury image just to
remove the flickers. (anyone knows a good trick?)

I really hope Vue5I new updates can fix this before I upgrade.

Thank you
 
Old 04-08-2005, 07:12 AM   #10
videodv
Frequenter
it manager
 
Join Date: Jun 2002
Posts: 286
Quote:
Originally Posted by hugodog
Can someone verify that?

I've tried fixing them from post render. but it's very difficult
to remove all those tiny flickering (mainly from leaves and
trees) from post. I end up getting a blury image just to
remove the flickers. (anyone knows a good trick?)

I really hope Vue5I new updates can fix this before I upgrade.

Thank you


You need to go into user settings and increase the ray deph default settings , just adjust them to get the best render verses time settings.

With the above test render the quality setting was set to 100% and the min and max ray depth was at default (motion blur turned off) by upping the default it would have lost all the small twinkles that you see but it would have taken a lot longer to render (the above scene 12 seconds took 16 hours to render on a single machine)

videodv.
 
Old 12-20-2005, 09:25 AM   #11
happydrunkguy
New Member
Swarup Mitra
Hacienda Heights, USA
 
Join Date: Oct 2005
Posts: 1
Thanks soo much videodv!!

yeah thanks videodv, been trying for a week trying to mess around with all those anti-alias and other rendering settings but the flickering stopped with your last post. Thank you soo much!!

-happydrunkguy
 
Old 12-20-2005, 11:50 PM   #12
Bonzodogboy
!!Metal Thrashing Mad!!
 
Bonzodogboy's Avatar
portfolio
Kieran Tyrrell
Designer/Animator
Atronic Australia/ArtDroids
Melbourne, Australia
 
Join Date: Jun 2005
Posts: 233
I have found that it also helps to render out in .tiff sequence...
no flicker, and usable in PS, AE etc...
my 2...
__________________
Hell, there are no rules here-- we're trying to accomplish something.
-- Thomas A. Edison

WIP-Myron Brophy
 
Old 12-21-2005, 02:16 AM   #13
Hunter
Frequenter
 
Hunter's Avatar
portfolio
Andrew Rake
Multimedia Specialist
San Diego, USA
 
Join Date: Jan 2002
Posts: 205
Quote:
Originally Posted by videodv
You need to go into user settings and increase the ray deph default settings , just adjust them to get the best render verses time settings.

With the above test render the quality setting was set to 100% and the min and max ray depth was at default (motion blur turned off) by upping the default it would have lost all the small twinkles that you see but it would have taken a lot longer to render (the above scene 12 seconds took 16 hours to render on a single machine)

videodv.


Thanks for all your advice here

Is that 16 hours for a 320 x 240 render?
 
Old 12-21-2005, 12:29 PM   #14
W1nCr4sh
New Member
Akira
Osaka, Japan
 
Join Date: Dec 2005
Posts: 2
Quote:
Originally Posted by videodv
here is a test render using the standard final settings in infinite, I belive the problem on earlier versions was to do with texture settings and lighting setup.

http://www.videodvdownloads.co.uk/d...winkletest1.avi

videodv.

thanks for the video
 
Old 12-26-2005, 09:30 PM   #15
teruchan
Skeleton Man
 
teruchan's Avatar
portfolio
Terrence Walker
The Last King
of Scotland
Shanghai, China
 
Join Date: Jan 2003
Posts: 893
I also did a good bit of experimentation to get rid of flicker in my renders. For professional film work, I found it is good to render in layers and composite just like you would in any of the major packages. This test was originally rendered at 1920x1080 in four layers. The largest layer took about 15 minutes a frame while the simplest layer took about 7 mintues per frame.

You can see it by clicking here.

I also ran into another issue. To get the appearance of more detail in a tree, I smashed two trees together to make something of a "Supertree". This leads to sorting problems as to which tree to draw on top of the other and which casts shadows on which. Not to be confused with original flicker problem many complained about. I think I'll pay a visit to XFrog to get some different trees. That will solve that problem!

I hope this bit of info helps.

T
__________________
Terrence Walker
Studio ArtFX
Learn How to Make Your Own Animated Projects!
You don't need millions of dollars or major studio backing!!
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:02 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.