CGTalk > Software > Autodesk Miscellaneous > Autodesk Softimage
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 09-10-2002, 01:47 PM   #1
steverage
cOnfUseD
 
steverage's Avatar
portfolio
Steve White
Animator
Freelance
London, United Kingdom
 
Join Date: Jan 2002
Posts: 361
Exclamation Local Reassign

Ok, so i have a poly mesh enveloped to a skeleton created from the proportional guide..

I need to reassign a few points to different bones..

Im in tag mode, have the point selected click local reassign then pick the bone. Right click to end and..........NOTHING!

What am I doin wrong?

Cheers ppl!
__________________
Showreel
 
Old 09-10-2002, 09:43 PM   #2
Atyss
Defiler of the Null
Bernard Lebel
Clueless TD
Montreal, Canada
 
Join Date: Mar 2002
Posts: 1,209
Re: Local Reassign

I experienced similar problems while doing this operation. I found that the trick is to set the Deformer Weight to 100% before doing the Local Reassign.


Hope this helps
Salutations - Cheers
Bernard Lebel
__________________
bernardlebel.com
xsibase.com
 
Old 09-11-2002, 08:53 AM   #3
icedeyes
Be prepared...
 
icedeyes's Avatar
portfolio
George Kyparissous
VFX Artist
TD Generalist
London, United Kingdom
 
Join Date: Apr 2002
Posts: 1,329
Send a message via MSN to icedeyes Send a message via Yahoo to icedeyes
also, if you work in aproximation mod, you can't reassign weights... This might also be the problem....
__________________
If you fail the first time... So much for skydiving...

My online portfolio
 
Old 09-11-2002, 11:32 AM   #4
steverage
cOnfUseD
 
steverage's Avatar
portfolio
Steve White
Animator
Freelance
London, United Kingdom
 
Join Date: Jan 2002
Posts: 361
Cheers guys - it was the deform weight!!
I love this place
__________________
Showreel
 
Old 08-02-2005, 09:56 AM   #5
tantoedge
Veteran
CG Student.
 
Join Date: May 2004
Posts: 59
Send a message via MSN to tantoedge
Not the deformer weight

I've had this issue many times in the past and thought I had licked it with selecting the bones individually, but it turns out that that is not the instant fix I thought it would be.
I'm not weighting a character and experience the exact issue. I select points, I click Local Reassign, or the Reassign button in the Weight Editor and poof! Nothing happens.
No weights are assigned.

I've tried setting the Deformer Weight to 100% and tried Local Reassigning with various options selected, plus I've skimmed the Options menues many times but to no avail.
The odd part is that I've had this issue in a scene with one mesh while others in the same scene will weight perfectly fine.

I have tried many 'workarounds' such as Extracting the polys, exporting the mesh and reimporting it to a new scene, etc...
I think the only thing I haven't tried is Voodoo...
[whips out the doll]

Well I don't know if it was the Voodoo or the chanting, but mysteriously enough, the model started recognizing Local Reassignment.
I kid you not, it just DECIDED that it knew what Local Reassign was.
Half an hour ago... nothing...
Now, perfectly normal...
XSI is anything but.
__________________
  • A Belief System is simply B.S.

Last edited by tantoedge : 08-02-2005 at 12:11 PM.
 
Old 08-02-2005, 09:56 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:51 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.