CGTalk > Technical > Technical and Hardware
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-26-2005, 03:49 AM   #1
tijra
Veteran
Student
 
Join Date: Feb 2004
Posts: 76
Cant figure out THIS GRAPHICS CARD

So i bought this new graphics card(Geforce Fx Nvidia) a while ago and I installed it into my computer and it was working fine but then I had to take it out for some reason so the computer guy could fix it and now when I try to put it into my computer it freaks out. So now im stuck with my old default graphics card and I cant do anything. I think its because part of the New graphics card is already installed on my computer and when i physically put the card in the computer gets confused. So i tried uninstalling the new software for the new card but it wont let me. Ive tried everything.

Please help

tijra
 
Old 01-26-2005, 03:53 AM   #2
balistic
wacom jock
 
balistic's Avatar
portfolio
Brian Prince
Sr. 3D Artist
IGT
Reno, USA
 
Join Date: Dec 2001
Posts: 1,257

You probably need to disable the built-in graphics on your motherboard. Usually this is done in the BIOS. To get to your BIOS, rapidly tap the delete key while your computer boots. Find the area of the BIOS that lets you disable onboard graphics, disable it, exit the BIOS and save the settings, then shutdown the computer and install your GeForce card.
__________________
Brian "balistic" Prince
"tessellaters gonna tessellate"
digital art / hi-tech soul music
 
Old 01-26-2005, 11:34 PM   #3
tijra
Veteran
Student
 
Join Date: Feb 2004
Posts: 76
Ive tried disabling my old graphics card and then installing the new one but then my monitor doesnt come on at all. I tried this all in safe mode too and it did nothing. I also tried to not disable my old card and just put the new one in the computer but then just my background picture loads up and thats it. It just sits there. Ive tried this in safe mode too. I got on the help website and it had a section for this but it says to just make sure everything is updated and works but I dont get it sense it was already on my computer for like a year and now it wont go back on.

I have no idea what to do.


Tijra
 
Old 01-27-2005, 12:09 AM   #4
Geta-Ve
Jee-Tah-Vee
 
Geta-Ve's Avatar
portfolio
Michael Jarvis
Freelance Modeller
Canada
 
Join Date: Aug 2002
Posts: 5,475
not to sound like a tard, but you did plug the monitor into the gfx card right?
__________________
Art Station - Tumblr
 
Old 01-27-2005, 12:59 AM   #5
CoolDuck
Poly Addict
 
CoolDuck's Avatar
Benny Chew
Freelance web/interface designer
BENZAI
Rotterdam, Netherlands
 
Join Date: Sep 2002
Posts: 447
Send a message via MSN to CoolDuck
Did you try to uninstall the vga drivers, reboot and install them again?
Or tried the latest version of your drivers?
 
Old 01-27-2005, 02:57 AM   #6
tijra
Veteran
Student
 
Join Date: Feb 2004
Posts: 76
my card doesnt need to be plugged into the card unless your using for dual monitors and I think my problem is the vga drivers but they wont delete. I have tried going into add/remove program, Ive tried just deleting it and ive tried just physically draging to the trash but nothing seems to delete it just keeps popping up. I dont know any other way to delete it either but i think that it is my problem


tijra
 
Old 01-27-2005, 05:42 AM   #7
wrench000
Veteran
 
Join Date: Jan 2005
Posts: 84
They will keep poping up because they are located in the Windows Driver Directory (Its a hidden driver cache) You can always disable the vid card in your Hardware Device Manager, essentialy same thing. Unless you want to play around in your Driver cache as well as your inf directory.

Last edited by wrench000 : 01-27-2005 at 05:45 AM.
 
Old 01-27-2005, 08:20 PM   #8
tijra
Veteran
Student
 
Join Date: Feb 2004
Posts: 76
well then how do i access the windows drive directory??
 
Old 01-27-2005, 09:26 PM   #9
-NG-
Impossible!
 
-NG-'s Avatar
Nick Groenewegen.
Multimedia Artist
Metro D&C
Berkel en Rodenrijs, Netherlands
 
Join Date: Dec 2004
Posts: 526
Send a message via ICQ to -NG-
Quote:
Originally Posted by tijra
well then how do i access the windows drive directory??


In the configuration screen go to system and then to the hardware tab, click the device manager tab and disable your onboard graphic chip.
__________________
Computers don't make mistakes, it's the human that does.

NGmultimedia Online portfolio
 
Old 01-27-2006, 10:00 PM   #10
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:46 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.