LinuxSuse Shake3.5

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2005
LinuxSuse Shake3.5

hello people,
I am totaly new in linux world...I had install Shake and everything go as ig should go. But when I start Shake from graphic/programs it start to load and I seew little clock but than stop!!!When I start fronm terminal it load everything(plugins..0 but no shake window!

Can someone please HELP ME!

THANKS IN FRONT
__________________
MY AMBITION OVERCOME MY POSSIBILITY
 
  01 January 2005
Did you install the graphics drivers for your card? By default generic non 3d accelerated drivers are installed. Shake needs opengl in order for the gui to run.
__________________
-deke
 
  01 January 2005
thanks man....I just did that) and it works
__________________
MY AMBITION OVERCOME MY POSSIBILITY
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:36 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.