SPM License Manager, XSI startup problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2005   #1
Exclamation SPM License Manager, XSI startup problem

my problem is:
spmd doesn't want to start properly. I problem is more the service has a special tcp problem, i don't know why yet.

i first got suspicous as the lictools didn't start or rahter terminated immediately after executing. later on i found out that my spmd.exe (the spm licence manager) wasn't running.

then i tried to start it manually in the control panel > services but it refuses to start
prompting a error message in the spm.log:
Quote:
Jan/07/05 00:37:12 NOTICE: SPMD "C:\WINDOWS\System32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" started on "chimera" (Windows NT 5.1 [2600])
Jan/07/05 00:37:13 ALERT: SPM_FATAL ERROR (C:\WINDOWS\System32\spm\spmd.exe) : mi-spm11/tcp and mi-spm/tcp: unknown services
Jan/07/05 00:37:13 CRITICAL: fatal error: "mi-spm11/tcp and mi-spm/tcp: unknown services".
Jan/07/05 00:37:17 ERROR: SPMD "C:\WINDOWS\System32\spm\spmd.exe (Ver.1.1.11 [Build 1242])" terminated.
nobody really had a solution to this, i googled the whole www after it...
no useful results, yet, so maybe someone will get attended who already experienced that problem.

i will continue searching in the web but i'd be glad (also for those people in the future suffering the same problem) if some avatar of solving tricky system faults will have mercy to give any hints and solutions for it.

good night
__________________
Felix Schaller
computeranimation & visual effects
watch my new reel at: http://www.ftc-creative.de/blog/arc...007-ONLINE.html
 
Old 01 January 2005   #2
Have you installed a license? The service won't start without a license (duh).


Cheers
Bernard
__________________
bernardlebel.com
xsibase.com
 
Old 01 January 2005   #3
Just contact Softimage, you're using Essentials or Advanced, so you probably have support as well. If you just bought it, you also get support.
Quickest way I would say.

cheers,

rob
 
Old 01 January 2005   #4
why are you using build 1242 in first place? that version isn't even downloadable anymore since a while now, especially since it doesn't even support USB dongles (which are the norm now).
that is, unless your download was a bit "dodgy" and not exactly coming from softimage.com

tell me you have a really good explanation for that please.
__________________
Come, Join the Cult http://www.cultofrig.com - Rigging from First Principles
 
Old 12 December 2005   #5
Red face download.

Quote:
Originally Posted by ThE_JacO
why are you using build 1242 in first place? that version isn't even downloadable anymore since a while now, especially since it doesn't even support USB dongles (which are the norm now).
that is, unless your download was a bit "dodgy" and not exactly coming from softimage.com

tell me you have a really good explanation for that please.


i since downloaded the newest lic-server from xsi. so your answer is confusing me a bit....
i put it down since, because it was just for educational reasons, but didn't worked. ....if i have time again i wil catch up again ....

but this thread might also be helpful for others here having the same problems. to ask questions mobody else likes to ask ....
__________________
Felix Schaller
computeranimation & visual effects
watch my new reel at: http://www.ftc-creative.de/blog/arc...007-ONLINE.html
 
Old 12 December 2005   #6
Here's what Jaco meant:

Is your copy legal or not? If it's not, then likely there's your problem. No one here knows, cares, nor wants to help with such problems.

If it is legal software, then you're using an outdated version which should be upgraded - and if this isnt possible for some odd reason, contact Softimage directly. You dont need a support contract for licensing issues, they'll be glad to help.

thorn
__________________
neverwake.com
 
Old 12 December 2005   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:09 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.