Importing ZBrush OBJ in Max 7

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2004   #1
Importing ZBrush OBJ in Max 7

I'm having problems with texture coordinates when importing OBJ from ZBrush in max 7. I know that when applying the texture, we need to se the V option of the bitmap to -1 if not already flipped before. But it just doesn't work, and I know that my model has the texture coordinates right, first because I can see the texture on it, but it just isn't right, and second, if I import the model in max 6 with the max2obj plugin everything works fine.

Anyone has experienced this problem too?

I wanted to test MR 3.3 displacement enhancements... :(

Some help please...

Regards,

Jr.
 
Old 07 July 2005   #2
After importing an object from 3dsMax apply GUV Tiles in zbrush before model or texturing it. When finished, exported and imported into max, use the following configuration for any map exported for the object.
 
Old 07 July 2005   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:11 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.