PIX: low quality line during drawing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2004
PIX: low quality line during drawing

well i have a problem that really makes me cry, lines' def is really poor, see the CS:


any idea of how to solve that? i searched in the option to get a better def but i didn t find,( and it s not a resolution probleme, actual screen shot is taken in 1500/1500 )
 
  11 November 2004
what is your zoom? if it's anything other than 100%, 50% 25% etc then your lines will look like this (and even then really if it's anything other than 100%).
__________________
The Third Party | Homepage | My Reel
"You need to know what you're doing before you start, and to start because you need what you're doing."

Last edited by mdme_sadie : 11 November 2004 at 03:43 AM.
 
  11 November 2004
huummm the line is clean at 100% zoom, but only at 100% :/ I don t like that i never draw at 100% , i could have a perfect line whenever i wanted in Painter 6
 
  11 November 2004
I don't have painter here, so I can't tell exact name but there should be something about how to calculate zoomed-out view on the preferences dialog.
__________________

Sorry for my
terrible English.

Sketch everyday
 
  11 November 2004
i guess thats the way it looks like when you zoom out especially because you are viewing it in a resolution which is not the same as the actual res.
 
  11 November 2004
i still haven t find the solution, it doesn t do it on painter 6 or PS, so i think this is something to set under the software, hey Augustus, if you find the fix, i m waiting for you
 
  11 November 2004
Use Edit > Preferences > General, and check the Draw zoomed out views using area averaging box.

On my WinXP Home SP2 system, screen set to 1280 x 1024, the following zoom percents retain smooth lines display:

100%
50%
25%

At 12.5% it's hard to tell for sure, but it does seem a little better with the box checked.

In Edit > Preferences > General, you can set Magnifier Increments to 25% then click with the Magnifier tool to zoom in or hold down the Alt/Option key and click with the Magnifier tool to zoom out. Double-click the Magnifier tool icon to return to 100% zoom.
Or, if you prefer, choose the preset zoom increments from the Property Bar's zoom percent drop down list.
 
  11 November 2004
oki, so there s no fix, i ll just use the 100, 50 and 25 zoom ...
thx for your answer Jinbrown !
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:38 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.