Brush spacing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2004   #1
Brush spacing

When I use a small brush to draw a stroke really fast, instead of a connected line I get a series of dots. Is there a 'spacing' setting like in Photoshop which controls how precise the stroke is?

Thanks in advance
 
Old 10 October 2004   #2
Me too, with the small size.......
Bye
Leo
 
Old 10 October 2004   #3
I wonder if increasing memory would help? Or quitting other programs running in the background.
 
Old 11 November 2004   #4
Hi marcel....


i get the same effect when using my pen. You can try the mouse and see if it does a little better or you can drawa bit slower.

but try going to the strokes menu and turning up the mouse averaging. I can usually get away with setting it to 2 but sometimes I have to set it a little higher.

That should help eliminate that dots effect in your stroke.
 
Old 11 November 2004   #5
Nope, the mouse averaging doesn't do the trick. I've used both the Wacom tablet and a normal mouse, no luck with either :(
 
Old 11 November 2004   #6
Have you tried hiding some of the geometry to see if it's a CPU performance issue? What I do when I can't edit with the brush, ie the bumps, I usually move to the deco brush in Projection Master.

Maybe those two ideas will help you?
__________________
Online Portfolio
 
Old 11 November 2004   #7
Originally Posted by Marcel: When I use a small brush to draw a stroke really fast, instead of a connected line I get a series of dots. Is there a 'spacing' setting like in Photoshop which controls how precise the stroke is?

Thanks in advance
i would recamened not to set the draw less then 3
on top you have stroke
set the stroke to free hand
it allso has (stroke spacing) set it to 00
set your mouse average up a bit
might allso set your intensity up high.

this isnt for Wacom tablets im just answering the quote

Last edited by spedX : 11 November 2004 at 10:38 PM.
 
Old 11 November 2004   #8
brush spacing

Hey,

You have a memory issue here. There are a couple of ways to fix this:

You can hide areas you are not working on. Use shift/ctrl and draw a box aroudn the area you wanna isolate to work on. This increases performance and usually does the trick if you hide enough polys.

Or, you can draw much slower.

Hope this helps,

-Matt
__________________
matt hollingsworth
texture painter
sony pictures imageworks
surf's up
http://www.maudit.net
 
Old 01 January 2006   #9
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:10 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.