Problem w/ VIA KT400 chipset board and USB power

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  10 October 2004
Problem w/ VIA KT400 chipset board and USB power

So I have a Soyo Dragon KT400 Ultra Platinum board and have a bizarre issue with the USB plugs. If I plug in any device that draws power from the USB channel itself and then I disconnect it using the disconnect hardware icon in the system tray, the system will dismount the volume (assuming this is like a pen drive or something), but the system will still supply power to the device. When I pull it out, I get that stupid "do not disconnect unsafely" error msg and then I end up corrupting the data on my memory key. I've got the latest drivers and all, but is there something else that I can do to stop this problem? Btw, if ur wondering about how I actually disconnect the device, I have to shut down the computer, or at the moment when the window pops up that says "now safe to remove device," I gotta yank the device out very quickly.... anyhow, that's the problem. Any suggestions?
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:56 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.