CGTalk > Techniques > Modeling
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 08-14-2002, 05:30 PM   #1
Lord of da Grand Toe Army
Cant you tell?
Join Date: Feb 2002
Posts: 48
Poly Head blues

After hours of searching i finally discoverd how to truly poly model no thanks to any tutorials (all they had to say was right click in max and click create poly)
Anyway i started making a head from a eye i had made a while ago it was all going great until when ever i tried to create a poly it seemed to be moved along the y axis TREMENDLISLY so now i have to pull each poly i make back. If someone could tell me how to solve this mybe what view to use it would really help
Attached Images
File Type: jpg niceeye1.jpg (47.9 KB, 90 views)
Is it just me or is there a gaint line above me?
Old 01-13-2006, 03:00 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:54 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.