Render region with final gathering (EXP)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2004   #1
Render region with final gathering (EXP)

When I want to render region with final gathering turned on, the image sort of appears in negative. Normally I print screen this image to PSP and invert it, which looks a lot better, but then the highlights etc are all negative. What am I doing wrong or missing? Is there a proper way to render things so they appear correct? I've looked around the options many times, and the help files aren't helping.

I only know how to model is XSI so far (using EXP), so am unaware if the answer lies in things to do with shaders etc.

Thanks

 
Old 08 August 2004   #2
Can you post a screenshot?
 
Old 08 August 2004   #3
I'm not sure if I can. When I was searching posts before I posted here, someone tried to do as the faq says and use the Browse option to point to a place on the hard drive- which didn't work I think. Someone said it needs to be somewhere on the internet, which I don't have.

Nevertheless, I believe I've found a way around my problem, by doing things in passes.

Also, it may not have been rendering wrong anyway- possibly it is beacuse there is too much colour bleed or something, as when I made the floor bright red, the 'inverted shadow' was red. I guess I need to figure out how to subdue this effect.

Reg. posting a screenshot: If it can be done, without putting it on a website first, let me know and I will try. The image is only 16k or something similar.

Thanks.
 
Old 08 August 2004   #4
Originally Posted by ecco: Reg. posting a screenshot: If it can be done, without putting it on a website first, let me know and I will try. The image is only 16k or something similar.

Thanks.


under the Submit post and preview post buttons there are a bunch of additional options... click on the "manage attachments" one and upload your pic.
I've never done this, but it looks like it's the way it is done.
 
Old 08 August 2004   #5
Unfortunately I don't have those addtional buttons yet. In fact the FAQ on attachments says that won't happen until I beomce a veteran user and clear 30 posts.

Ordering Foundation is a certainty over the next few weeks, so will hopefully get the training DVD's etc to help me out. If I clear 30 posts before then then I will post the image, as I really need to work this out.

Thanks.
__________________
Modelling reel (old!) http://vimeo.com/10465029
 
Old 08 August 2004   #6
You could always use an MSN group for a temp image host, you only need a net passport ( free ) , I don't think you can embed the image using [img] tags, but you could post the link.

Just an option, theres a guide written by one of the B3ta guys here.
http://groups.msn.com/spoonywoony/g...1&ID_Message=14
 
Old 01 January 2006   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:16 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.