Error starting XSI ... Primitives.vbs ??

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2004   #1
Error starting XSI ... Primitives.vbs ??

When I start XSI I get this error in a messagebox :
'ERROR : - [line 260 in C:\Softimage\XSI_4.0_Foundation\Application\DSScri pts\primitives.vbs]

From the Script editor :
'ERROR : - [line 260 in C:\Softimage\XSI_4.0_Foundation\Application\DSScri pts\primitives.vbs]
'ERROR : - [line 260 in C:\Softimage\XSI_4.0_Foundation\Application\DSScri pts\primitives.vbs]
'ERROR : - [line 89 in C:\Softimage\XSI_4.0_Foundation\Application\DSScri pts\primitives.vbs]
CreatePrim "Cone", "MeshSurface"
'ERROR : - [line 445 in C:\Softimage\XSI_4.0_Foundation\Application\DSScri pts\primitives.vbs]
GetPrimWave


Already had this problem before but then I installed XSI again and it worked fine until today.
Anyone knows what is the cause of this error ?
Made a web search ... and only found in xsibase the same question but no answer ... since July.
Thanks,
__________________
------------------
antero pedras
 
Old 01 January 2006   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:14 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.