avi?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2004   #1
Question avi?

hello i render out as a avi and try and import in to premire and it comes up black y is this?
 
Old 08 August 2004   #2
Never render out to video!

If you want to know why; try using Search.
 
Old 08 August 2004   #3
it's mostly happening because Premiere sucks (sorry adobe)

However, as alluded to in the post above, you shouldn't render to an AVI from maya..

Render instead to sequential stills (TGA, TIFF whatever), then import THOSE into premiere..
if you check the "numbered stills" option in Premiere it will recognise them for what they are..you can then export as a movie from Premiere if needs be.
 
Old 08 August 2004   #4
cheers ill start it renderin now then while big bro on hahaha im sad
 
Old 01 January 2006   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:44 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.