object material id's

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2004   #1
object material id's

i have had no luck getting object or material id's to work in dfx+
i render out a rla or rpf in lightwave(through image processing) and bring it into fusion, i've tried evey combination of depth tools and merges but cannot seem to manipulate object or materials in any way. when i use the pick function i get no feedback...is this normal? if i assign object id's to any color or alpha channel i get nothing (using channel booleans) i do have mod 4 and i have had a lot of success with z channel, but cannot seem to do anything with object id's?

thanks
 
Old 07 July 2004   #2
i think you need to apply mapping coordinates to objects in lightware,dont know how it works in lw,i use max,but you need to map objects like you would normally do,and then you can use texture tool to replace textures.
 
Old 07 July 2004   #3
even to make a effect mask of an object?

it makes sense for textures.
 
Old 07 July 2004   #4
Object and material IDs can be selected as masks in each tool, under the fusion radioactive tab.

If you wish to change the look and/or texture of an object, be sure to apply UVW co-ords, and use the shader node in DFX+. I have also read that lightwave requires you to apply a texture in order to render out the UVW to RLA. Some have said that they just apply a plain white bitmap to render out, and then change it in fusion/DFX+.

To use the pick function, you need to hold down the left mousr button, and then drag over to the display and select the appropriate object. (still one of my pet peeves about DF)

From what I can tell from what I've read elsewhere, rpf, rla files are not supported or rendering correctly in lightwave. The coverage channel is incorrect, so you may experience artifacting and aliasing in the final image in DFX+.
__________________
Jason Kolodziejczak
Digital Fusion Consultant
Toronto, Canada
 
Old 07 July 2004   #5
thanx jay
i am useing the pick function right, but there is no response in dfx,which makes me think it dosn't see different objects, the only change i get is if i manually change the slider from 0-1, I would guess this is LW issue...which really sucks.
I will try the UV map trick though
 
Old 07 July 2004   #6
well the uvmap thing didn't work either, i uvmapped my objects and they still are not distinguished in dfx(can't seem to pick them)

if anybody has a rpf rla that is working, if you could post one small frame just so i can establish that it's not 'operator error' that would be appreciated.
thanx
 
Old 01 January 2006   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:09 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.