Need help with copies attachement

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2004   #1
Thumbs down Need help with copies attachement

There is a very small operation that is overlooked in almost every tutorial i have read on mesh modeling. Most of the time i end up modeling only half the project and making a mirror copy to fill te rest. My question is this: How do i make those two objects become one? I tried wielding the vertices....i tried attach...i tried a few things...in vain.

Every tutorial i read just said something like "when you're done pasting those two pieces then....". So i need help.

Thanks already for helping a new member.
 
Old 06 June 2004   #2
Ok, you can use Mirror (make sure it's a copy, not an instance) then attatch, select seam verts and weld.

Or, if you're using max5 or max6 you can use a the symmertry modifier, which mirrors, chops, and welds your model all in one click.

The symmetry modifier is the best choice
__________________
Get off my lawn.

Twitter: salmonmoose
 
Old 06 June 2004   #3
I did the mirror but the thing is....the attach option stays greyed out. Wich means i can't make those two objects merge into one and therefore i cannot weld the vertices.

I'm sure there's a little detail i must have forgotten or something i overlooked.
 
Old 06 June 2004   #4
Thumbs up

First you need to select one of the new objects.

Right click somewhere in your viewport. In the menu you choose convert too -> poly

now do the same thing with the mirrored model... you should now be able to attach and weld the vertexs
__________________
P4 2.8 GHz - 2 GB DDR RAM - Ati Radeon 9800 pro - 3DsMax 6
 
Old 06 June 2004   #5
I don't get it, those are very straightforward instructions and i know i am following them well, but the option to attach is still greyed out after i convert them to polys.

I also tried the symetry modifier and it would seem to work very well....except that i cannot find a way to set wich side of the objet it spawns from. So i keep getting a second leg on the wrong side of the first one ...but they are welded at the foot so the welding works, just not at the right place.


Is there something i'm doing wrong?
 
Old 01 January 2006   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:37 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.